Temporary Outage
Incident Report for Judy Security
Resolved
This incident has been resolved.
Posted Jan 27, 2023 - 14:54 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 27, 2023 - 14:54 EST
Monitoring
We have identified the issue that caused the outage, all systems have been returned to operational status while monitoring the situation.
Posted Jan 27, 2023 - 12:22 EST
Investigating
We are seeing a global outage with AWS at this time, no cloud applications are available including Judy.
Posted Jan 27, 2023 - 10:52 EST
This incident affected: Password Manager, Anti-Phishing, Judy, Champion Dashboard, Endpoint Protection, Website, Judy's Team Blue, and Mobile App.